Splunk Observability Synthetic Monitoring Results Processing delayed

Incident Report for Splunk Observability Cloud US3

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 13:07 PDT

Investigating

We are investigating delays in processing Splunk Observability Synthetic Monitoring test results for a small subset of customers. Tests are still running, but metrics may be delayed until the issue is resolved.
Posted Jun 02, 2026 - 05:53 PDT
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Results Processing).